7/26
【追記・更新】【重要】iOS・Androidにおける対応OSの更新について

【7月26日(火) 17:00追記】
ご利用いただきありがとうございます。
「Fate/Grand Order」運営チームです。

2022年9月上旬に予定している、Unity2020へのバージョンアップにともなう対応OSの更新につきまして、確認中としていた「Androidの対応OS」の詳細が確定しました。
対応OSについても、2022年9月上旬のバージョンアップより「Android 7.0 以降」に変更させていただきます。
ご利用のOSが対応バージョン未満の場合には、お手数ですがOSのアップデートを実施していただきますようお願いいたします。
なお、iOSの対応OSについては2022年6月27日(月) 17:00に掲載された本お知らせの通りとなります。

Android対応OSの変更
【変更前】
推奨および対応OS : Android 4.1 以降 【変更後】
推奨および対応OS : Android 7.0 以降 ※ベータ版としてリリースされているOSは非対応です。 ※Intel CPU搭載モデルは非対応です。 ※一部機種に関しては推奨バージョン以上でも動作しない可能性がございます。

▼AndroidのOSバージョンの確認方法
1.「設定」アプリを開く
2.「端末情報」を選択
3.「Androidバージョン」を選択
※メニューの表現、操作方法は、端末により少々異なりますのでご了承ください。


ご利用のみなさまにはご迷惑をおかけいたしますが、ご理解とご協力のほどよろしくお願いいたします。

今後とも「Fate/Grand Order」をよろしくお願いいたします。


【6月27日(月) 17:00掲載】
ご利用いただきありがとうございます。
「Fate/Grand Order」運営チームです。

2022年9月上旬に予定しているUnity2020へのバージョンアップにともない、iOSとAndroidにおける対応OSを以下に変更させていただく予定です。
ご利用のOSが対応バージョン未満の場合には、お手数ですがOSのアップデートを実施していただきますようお願いいたします。

■対応OSの変更予定日
2022年9月上旬

■iOS対応OSの変更
【変更前】
推奨OS:iOS 11.0 以降
対応OS:iOS 10.3 以降(対応OSでない場合にはプレイできません)
【変更後】
推奨OS:iOS 13.0 以降
対応OS:iOS 11.0 以降(対応OSでない場合にはプレイできません)

対応端末 : iPhone 6s 以降、iPad mini(第5世代) 以降、iPod touch 第7世代
※App Storeの互換性ではなく、こちらに記載の動作環境をご確認ください。 ※iPod touch第6世代以前、iPhone 6 Plus以前の機種は非対応です。 ※ベータ版としてリリースされているOSは非対応です。
■Android対応OSの変更
【変更前】
推奨および対応OS : Android 4.1 以降
【変更後】
推奨OS:Android 7.0 以降
対応OS:Android 4.4 以降~7.0 未満(予定)
※対応OSについては現在動作検証を行っており、Android 4.4 以降~7.0 未満の端末においては、「Fate/Grand Order」が正常に動作しなくなる可能性がございます。
対応OSの詳細につきましては、2022年7月中に改めてご報告をさせていただきます。
※ベータ版としてリリースされているOSは非対応です。 ※Intel CPU搭載モデルは非対応です。 ※一部機種に関しては推奨バージョン以上でも動作しない可能性がございます。
RAMについての変更はございません。
推奨および必要RAMについては以下の通りです。
推奨RAM : 3.0GB以上搭載のスマートフォンおよびタブレット端末
必要RAM : 2.0GB以上搭載のスマートフォンおよびタブレット端末
※搭載RAM2.0GB未満の端末では、プレイすることはできません。

▼iOSのOSバージョンの確認方法
1.「設定」アプリを開く
2.「一般」を選択
3.「情報」を選択
4.「システムバージョン」を確認
※メニューの表現、操作方法は、端末により少々異なりますのでご了承ください。

▼AndroidのOSバージョンの確認方法
1.「設定」アプリを開く
2.「端末情報」を選択
3.「Androidバージョン」を選択
※メニューの表現、操作方法は、端末により少々異なりますのでご了承ください。

ご利用のみなさまにはご迷惑をおかけいたしますが、ご理解とご協力のほどよろしくお願いいたします。

今後とも「Fate/Grand Order」をよろしくお願いいたします。